Excel Formül En Çok Olan Değeri Bul, Tekrar Sayısını Öğren


Bir alandaki verilerden en çok tekrar eden verinin kaç adet tekrar ettiğini öğrenmek için kullanılabilecek alternatif bir excel formülüdür.

Formül
/*

=EĞERSAY(A1:G25;ENÇOK_OLAN(A1:G25))

=COUNTIF(A1:G25,MODE(A1:G25))

*/
Formül (Açıklamalı)
/*

'--------------------------------------------------
Alanda en çok tekrar eden veriyi buluyor.
'--------------------------------------------------
ENÇOK_OLAN(A1:G25)


'--------------------------------------------------
En çok tekrar eden veriyi biliyoruz.
EĞERSAY ile verilen şarta göre bir veri
bir alanda ne kadar tekrar ediyor onu
öğrenebiliyoruz. Böylelikle bu iki
formül bize dinamik olarak en çok
tekrar eden verinin ne kadar tekrar
ettiği bilgisini bize veriyor.
'--------------------------------------------------
=EĞERSAY(A1:G25;ENÇOK_OLAN(A1:G25))

*/

Bunlar da hoşunuza gidebilir...


Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir