Excel KTF Formülün İngilizce Karşılığını Getir


Hem bir formülün, hem de hazırlamış olduğunuz en az 5 satır süren formül grubunun ingilizce karşılığını yazdıran, oldukça kullanışlı olduğunu düşündüğüm bir koddur.

Kod
Option Explicit

Function FormulunIngilizceKarsiliginiGetir(hucre As Range) As String
    FormulunIngilizceKarsiliginiGetir = hucre.FormulaArray
End Function

Kullanım
Formüller A sütununda olsun. B sütununda da KTF’yi kullanacağız.

Formül İngilizce Karşılığı
=BUGÜN() =TODAY()
=EĞER(A1=BUGÜN();PARÇAAL(G13;1;3);RASTGELEARADA(1;100)) =IF(A1=TODAY(),MID(G13,1,3),RANDBETWEEN(1,100))

Bunlar da hoşunuza gidebilir...


Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir